Colsample_bynode ignored by XGBRegressor


#1

I am trying to use the scikit API but colsample_bynode doesn’t seem to work. No matter what I set it to, the results are the same.

It doesn’t seem to be part of XGBRegressor either:
58%20AM

Is that a known issue? Any workaround? (I tried setting it directly but that didn’t work either)


#2

Never mind. I have an old version of xgboost installed.